Important information about the VPN service

Due to product changes at Let’s Encrypt, all certificates for VPN have to be changed. Fortunately, this only affects you if you use the SoftEther program. OpenVPN is explicitly not affected at this time.

What do I have to do now?

Very simple! You only need the new config files and the new certificate. The best thing to do is to follow the instructions from the beginning and download all files again: https://www.premiumize.me/plugins?os=win&tool=softether
That’s it!

How long do I have?

It’s best to do it now, but it should be done no later than January 22, 2021.

What happens if I do nothing?

First of all: the VPN will continue to work, but from the 22nd of January you will often get certificate errors that you have to confirm and you will get messages that you should follow the above steps.
So take 5-10 minutes and follow the steps in the tutorial.

 

If you have any questions or problems, our support team will be happy to help you.

About Robert 23 Articles
Manager

2 Comments

  1. Hello, the new ceritification file, that seems to be necessary for Softether according to your post, is not available at the instructions site for softether and windows. The following note appears after clicking on “download certification file”:

    (Step 8 @ https://www.premiumize.me/plugins?os=win&tool=softether)

    ***********
    Ooopps, I could not find this!

    Sorry, I did not find this page! Maybe it was deleted or move to a different address.

    Please click the button below to go to the main page.
    ************

    Where can I find the file? I deleted the old cert-file so now I am without VPN …

    Please help asap.

    Thx & regards

Comments are closed.